Connectivity Issues across accounts and devices
Incident Report for monday.com
Postmortem

Yesterday we experienced intermittent connectivity issues which affected our users' ability to use the platform normally.

The incident started at 15:58 UTC and was the result of an outage with one of our 3rd party service providers.

Our development team diligently monitored the situation and worked to mitigate its impact. Improvements were seen at 19:18 UTC, and the incident was fully resolved at 22:15 UTC.

We'd like to sincerely apologize for the inconvenience and disruption of our service arising from this instance. We intend to investigate ways to actively reduce the impact of such incidents.

Posted Dec 08, 2021 - 16:21 UTC

Resolved
Great news - monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Dec 07, 2021 - 22:15 UTC
Monitoring
We're seeing improvements as our team works to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Dec 07, 2021 - 19:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 18:41 UTC
Identified
We're seeing connectivity issues again due to 3rd party issues. Our team is working to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Dec 07, 2021 - 18:35 UTC
Monitoring
We're already seeing improvements as our team works to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Dec 07, 2021 - 17:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 17:49 UTC
Investigating
At the moment, we're experiencing connectivity issues due to a 3rd party issue, for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 07, 2021 - 15:58 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).