Investigating issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Apr 16, 2020 - 23:15 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Apr 16, 2020 - 22:44 UTC
This incident affected: Automations.